dotCommonweal

A blog by the magazine's editors and contributors

.

Bug hunt. (updated)

As you can see, we've redecorated. With the move to a new site comes the inevitable unforeseeable glitches. Will you give us a hand ferreting them out? Already you'll notice that blog comments are displaying e-mail addresses instead of registered usernames. That's a major problem, and we're on it. [Edit: that's been fixed.] But what else are you finding? Feel free to e-mail us at editors(at)commonwealmagazine(dot)org. (Please include your operating system and browser.)Update: If the blog page is not displaying correctly for you (e.g., the Commonweal logo at the top of the page has dipped down into the blog space), you should be able to fix the problem by clearing your cache. If you're on a Mac, press CTRL-R or OPEN APPLE/COMMAND-R. If you're on a Windows machine, my condolences: hold CTRL and click refresh in your browser window.

Comments

Commenting Guidelines

No bugs as of yet, but I really like the new look.

Grant: I there is any chance of getting the text of replies to posts a little darker, perhaps the same as the posts themselves, that would be appreciated.

Er, that would be "If" there is any chance...

Hello Grant (and All),I just tried my hand at posting on another thread in the redecorated web log. I found that at first the window for inserting replies did not display properly. I was able to correct this problem because the web site prompted me to install Adobe Flash Player. Other participants here might find my experience helpful, particularly those (like me) who have recently made the transition to a brand new computer.

Hello again Grant (and All),I noticed that on the redecorated web site, my posts have appeared with my e-mail address as header rather than my name. The same appears to be true for some other participants. How do we correct this?

Hello again Grant, I'm sorry, I wrote in haste before I realized you are are well aware of the problem. (I should limit my posting when I am into finals week!) Thanks for your patience, ~P.

Kudos on the new look to your website. Very user friendly, and I'm sure the few bugs will soon be ironed out. I especially like the shades of blue for the background, and the history of each contributor's prior threads when one clicks on his or name in the margin of the blog.

When I attempted to post one comment, I got a weird message telling me to "slow down, you're posting too many comments".

Nice job on the new look. The new site is much easier to maneuver.

This is a test

If this had been an actual emergency, I would not know what to do because I only know how to run a test.

Apparently the system does not like names with apostrophes. I got a bid of an add-on.